【54%OFF】 SoftubeのチャンネルストリップAmerican Class Aが安い(6/1まで)

終了セール
スポンサーリンク

【54%OFF】 SoftubeのチャンネルストリップAmerican Class Aが安い

Chillout with Beats管理人 の yosi です。

これかなりおすすめです。

ロック系やEDM等派手な音にしたい時に使いたいプラグインです。
(ほんと良いからデモって!)

このシリーズ自体はConsole1専用なのですが、なぜかこの一番後に出たAmerican Class Aはプラグインも存在します。

このAmerican Class Aは”プロポーショナルQ”のキーワードからAPIチャンネルストリップのモデリングです。

これ1つでTransient Shaper、Gate、EQ、Comp、Saturationが詰まっています。

実機は触った事ありませんが、個人的にはかなり好きです。

ちょっと動画を撮りましたので、見てみて下さい。

American Class Aは使い易いという点も見逃せません。

他のベンダーさんだとPAでbx_console SSL 4000 Ebx_console Focusrite SCなど色々出てます。

ただ実機近い形で再現されている為、正直実機を使った事無い人からすると使い辛いです。

実機を触った事無い人が以下のGUIを見てすぐ使える上手く扱えるかと言うとかなり疑問を感じます。(私は全然解らず上手く使いこなせていません・・・)

それに比べ、American Class Aはシンプルで馴染みのあるパラメータ、そしてスペアナも付いていてほんと使い易いです。

American Class A Demo – Softube

概要

ガッツのあるドラム。カリカリと音を立てて、顔を溶かすようなギター。肉厚でパンチの効いたベース。リッチで前面に出たボーカル。広く開放的で、風通しの良い、生き生きとしたエレクトロニクス。あなたがそれをするならば、それはアメリカのクラスAで夢ではありません。

アメリカのミキシング・コンソール・ハードウェアの最高傑作をベースにしたこのチャンネル・ストリップは、素早く簡単に作業ができ、パーティーにトラックロードのような個性をもたらします。

ゲートとトランジェントのデザインを特徴とするシェイプセクション、プロポーショナルQとレンジコントロールを備えた優れた4バンドEQ、フィードバックとフィードフォワードの切り替えが可能な魅力的なコンプレッサーデザイン、ウォームでクランチーな出力ドライブセクションを備えており、このサウンドオプションが手元になければ、現代のスタジオは完成しません。

このストリップのベースとなっているアメリカ製の機材は、おそらく現代のロック音楽のパワーとエネルギーを引き出す方法で最もよく知られています。

スピーカーからはドラムが飛び出し、ボーカルが首筋を掴み、ギターが自然に燃焼します。しかし、American Class Aは繊細さも兼ね備えています。

EQのレンジコントロールを使って、ゲインのブーストやカットを開始値の半分から4分の1に制限することで、ハイレゾ対応のマスタリング・ユニットとなります。シンセのサウンドをこのハードロックなコントロールで再生すると、音の大きさが増すだけでなく、開放感や生命力が向上します。

このプラグインは、チャンネルストリップとしてConsole 1とシームレスに統合されているので、Console 1を使用している人は誰でも、Console 1のアナログワークフローと機能の恩恵を受けることができます。

理想的なサウンドを求めて、もう一秒たりとも時間を費やす必要はありません。今すぐAmerican Class Aを手に入れましょう。大きな夢を、大きなサウンドを。

システム要件

Mac OS X 10.12以降(古いOSバージョンは動作する場合がありますが、テストはしていません(64ビットのみ)。
Windows 64ビット、バージョン7、8または10(64ビットのみ
Intel Core 2 Duo、AMD Athlon 64 X2以上。
画面解像度1280×800以上。
対応サンプルレート 44.1、48、88.2、96、176.4、192kHz(モノラル、ステレオ)。
8GB以上のRAMと、インストール用に8GB以上のハードディスクの空き容量を推奨します(個々のプラグインの場合は容量が少なくて済みますが、サンプルライブラリの場合は追加のディスク容量が必要になる場合があります)。
ソフトウェアの登録とインストールには Softube アカウントが必要です。
ソフトウェアの認証にはiLokアカウントが必要です。
インストーラのダウンロードやライセンスの管理にはインターネットアクセスが必要です。
プラグインの認証に物理的なiLokドングルを使用する場合は、iLok第2世代以上が必要です(iLokドングルは必須ではありません)。
理論的には、64ビットのVST、VST3、AU、AAX(11.0.2以上)と互換性のあるホストアプリケーションが動作します。

コメント